Wednesday, June 19, 2013

I see "Application Blocked by Security Settings"


If you are connecting to ParaChat using the Java chat client, and you see a window display that says Application Blocked by Security Settings. Your security settings have blocked an application from running with an insecure or expired jre., it may be that you are running an old version of Java on your computer.











We recommend always running the latest version of Java on your computer.  When a new version of the Java plug-in is released by Oracle, web browser applications such as Firefox, Chrome, Internet Explorer, Safari, Opera and Torch, may prevent certain plug-ins from launching if the plug-in version is old.  Please see How can I be certain my Java version is current? for more information.  

Alternatively, you may choose to log into ParaChat using the Flash chat client or the Mobile chat client instead.  If these options are not available to you on the ParaChat room log-in panel, please see "If you don't see Java, Flash & Mobile, you're using old room code."

2 comments:

  1. This comment has been removed by a blog administrator.

    ReplyDelete
  2. I think it is a great job for me which is very essential for me as well. I must follow the discussion for knowing more about the article. Keep it up.
    Freda

    ReplyDelete